Please check pre-requisites first

You need to run the following command to check latest available patch

dbaascli dbpatchm –run -list patches

You may patch to be applied from dataguard side as well

Please go to database console and check the Administration section

Please run the prereq now for checking all pre-requisites already applied and check log as in screenshot

Precheck failed for patch [26609783-SE]. Error [please upgrade to recommended dbaastools version… (Doc ID 2367349.1)

You will be able to successfully complete pre-check

[root@TestDB-dg02 ~]#  rpm -qa|grep -i dbaastools

Dbaastools-1.0-1+18.1.4.1.0_180312.1800.x86_64

Please start patching now

Please select “Switchover” option to minimize downtime

You may check patch progress status

Now you have successfully applied the patches

Leave a Reply

Your email address will not be published. Required fields are marked *